summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Balcaen <mikala@mageia.org>2011-03-31 10:52:01 +0000
committerJohn Balcaen <mikala@mageia.org>2011-03-31 10:52:01 +0000
commit8ea2556a547b7cea87e3d93034c9d219d30329c7 (patch)
treed5fa8652895b92ed0dcdbbed7ff5f9a0e36a483a /CMakeLists.txt
parent4449f880dccaf3ed25ea6d8663b5d970d0e26c1d (diff)
downloadsplash-8ea2556a547b7cea87e3d93034c9d219d30329c7.tar
splash-8ea2556a547b7cea87e3d93034c9d219d30329c7.tar.gz
splash-8ea2556a547b7cea87e3d93034c9d219d30329c7.tar.bz2
splash-8ea2556a547b7cea87e3d93034c9d219d30329c7.tar.xz
splash-8ea2556a547b7cea87e3d93034c9d219d30329c7.zip
Finish cleaning
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2afe582..951dd7c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,8 +1,8 @@
-project(kde4-splash-mdv)
+project(kde4-splash-mga)
cmake_minimum_required(VERSION 2.6)
cmake_policy(SET CMP0005 NEW)
-set(kde4-splash-mdv_SRCS main.cpp mainwidget.cpp themesettings.cpp imageloader.cpp animateditem.cpp application.cpp animatedstatus.cpp)
+set(kde4-splash-mga_SRCS main.cpp mainwidget.cpp themesettings.cpp imageloader.cpp animateditem.cpp application.cpp animatedstatus.cpp)
find_package(KDE4 REQUIRED)
find_package(Qt4)
@@ -20,8 +20,8 @@ add_definitions(${QT_DEFINITIONS} ${KDE4_DEFINITIONS})
QT4_WRAP_CPP(kde4-splash-mdv_MOC_SRCS mainwidget.h animateditem.h application.h animatedstatus.h)
-add_executable(kde4-splash-mdv MACOSX_BUNDLE ${kde4-splash-mdv_SRCS} ${kde4-splash-mdv_MOC_SRCS})
+add_executable(kde4-splash-mga MACOSX_BUNDLE ${kde4-splash-mga_SRCS} ${kde4-splash-mga_MOC_SRCS})
-target_link_libraries(kde4-splash-mdv ${QT_LIBRARIES} ${KDE4_KDEUI_LIBS})
+target_link_libraries(kde4-splash-mga ${QT_LIBRARIES} ${KDE4_KDEUI_LIBS})
-install(TARGETS kde4-splash-mdv DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)
+install(TARGETS kde4-splash-mga DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)