aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 7fb6de2..ea92d8d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -19,6 +19,7 @@ AC_CONFIG_FILES([
dnl See if we have pkgconfig for rpm, resort to old behavior if not
PKG_CHECK_MODULES([RPM], [rpm], [
AC_DEFINE_UNQUOTED([HAVE_RPM],1,[Define if RPM backend is available])
+ AC_CHECK_HEADERS([rpm/rpmlib.h])
CPPFLAGS="$RPM_CFLAGS $CPPFLAGS"
LDFLAGS="$RPM_LIBS $LDFLAGS"
], [