aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL15
1 files changed, 15 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 37b5a93..b0f4ffb 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -40,6 +40,21 @@ WriteMakefile(
INC => '',
LIBS => [ '' ],
INSTALLDIRS => 'vendor',
+ PREREQ_PM => {
+ 'ExtUtils::MakeMaker' => '0',
+ 'Getopt::Long' => '0',
+ 'List::Util' => '0',
+ 'MDV::Distribconf' => '4.100',
+ 'MDV::Packdrakeng' => '1.13',
+ 'Pod::Usage' => '0',
+ 'Term::ReadLine' => '0',
+ 'Text::ParseWords' => '0',
+ 'URPM' => '5.16',
+ },
+ 'TEST_REQUIRES' => {
+ 'Digest::MD5' => '0',
+ 'Test::More' => '0',
+ },
MAN1PODS => {
dumpdistribconf => '$(INST_MAN1DIR)/dumpdistribconf.1',
gendistrib => '$(INST_MAN1DIR)/gendistrib.1',